Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted Aug 01, 2025 - 19:00 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 01, 2025 - 15:00 UTC
Scheduled
Scheduled Maintenance Window for August 1st
To ensure continued reliability and performance, Vasion performs regular maintenance during periods of low customer usage, typically weekend evenings, to minimize disruption.
A Scheduled Maintenance Window is planned for all regions beginning Friday, August 1, 2025, at 15:00 UTC until Saturday, August 2nd, 2025, 03:00 UTC. During this time, updates will be applied to the Scheduled Release SaaS environment. Release Notes will be available August 1st in our online Admin Guide: https://docs.vasion.com/a/Release_Notes/Automate.htm
While downtime is not expected, brief service interruptions may occur. If you need assistance during or after the maintenance window, please contact us at printsupport@vasion.com or call Technical Support:
This scheduled maintenance affected: Scheduled Release - US Region (Client - Mac OS, Client - Windows OS, Control Panel Application (CPA), Web Print), Scheduled Release - Singapore Region (Client - Mac OS, Client - Windows OS, Control Panel Application (CPA), Web Print), Scheduled Release - EMEA Region (Client - Mac OS, Client - Windows OS, Control Panel Application (CPA), Web Print), Scheduled Release - North Europe Region (Client - Mac OS, Client - Windows OS, Control Panel Application (CPA), Web Print), Scheduled Release - APAC Region (Client - Mac OS, Client - Windows OS, Control Panel Application (CPA), Web Print), and Scheduled Release - Canada Region (Client - Mac OS, Client - Windows OS, Control Panel Application (CPA), Web Print).