Intermittent timeouts with accessing instance

Incident Report for Vasion

Postmortem

Monday, October 13th, 2025

Intermittent Timeout Issues When Accessing Instance

Issue Summary:

On 13 October 2025, between 5:13 PM UTC and 6:38 PM UTC, some users with instances hosted in printercloud6 experienced intermittent timeout or connection failure issues when accessing the platform.

Root Cause: 

Multiple compute nodes became unresponsive, resulting in intermittent issues accessing other resources.

Resolution: 

The affected compute nodes were identified and replaced.

Mitigation:

To address this issue going forward, additional monitors have been added. Our engineering teams’ investigation is still ongoing. Once further information is identified regarding what caused the nodes to become unresponsive, measures will be implemented to prevent this issue from occurring on compute nodes going forward.

Conclusion:

We acknowledge that this had an impact on some customers. We thank you for your patience as we resolved this service disruption.

Posted Oct 14, 2025 - 14:50 UTC

Resolved

This incident has been resolved.
Posted Oct 13, 2025 - 18:53 UTC

Investigating

We are currently investigating this issue.
Posted Oct 13, 2025 - 18:11 UTC
This incident affected: Scheduled Release - North Europe Region (SRS Platform - North Europe Region).